> 财经 >

通晓信抄底老鼠仓主图目标公式

2020-01-14 01:07

  通晓信抄底老鼠仓主图目标公式

  MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

  G1:=IF(-MMS>95,0,20);

  UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);

  KS:=(((CLOSE – EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 – 100));

  KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

  趋势线:=EMA(((KS / 10) + EMA(CLOSE,10)),3);

  AA:=-100*(趋势线-CLOSE)/趋势线;

  AC:=(EMA(AA,5) );

  SSL:=EMA(CLOSE,3);

  MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

  MM:=MA(MMV,1);

  {STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;}

  SA:=(MM*0.985);

  SS:=(MA(CLOSE,5));

  DD:=(MA(CLOSE,13));

  GG:=(MA(CLOSE,21));

  牛熊分界限:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;

  IF(SSL

  能量线:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));

  上开:=O;

  上收:=C;

  上高:=H;

  上低:=L;

  JJ:=(上开+上高+上低)/3;

  A:=EMA(JJ,4);

  黄金线:=A,COLORYELLOW,LINETHICK1;

  B:=REF(A,1);

  VA1:=EMA(上收,8);

  VA2:=EMA(上收,20);

  DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.98,’★抄底有未来,牛市准’) ,LINETHICK2,COLORRED;

  DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.03,’★卖有未来,熊市卖准,高卖低补!’),COLORGREEN;

  DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黄金线>REF(黄金线,1),VA1*0.985,’★追涨’),COLORYELLOW;

  选手A:=MA(上收,3);

  孤烟A:=MA(REF(HHV(上收,6),1),3);

  孤泉A:=MA(REF(LLV(上收,3),1),3);

  T1:=MA(上收,20)>=REF(MA(上收,20),1);

  T2:=CROSS(选手A,孤泉A) AND 孤烟A/孤泉A>100/100 AND T1;

  T3:=CROSS(孤烟A,选手A) AND 孤烟A/孤泉A>100/100;

  选手:=MA(上收,2);

  压力:MA(REF(HHV(上收,30),1),2),COLORABFF46,LINETHICK2;

  支撑:MA(REF(LLV(上收,30),1),2),COLORMAGENTA,LINETHICK1;

  T4:=CROSS(选手,支撑) AND 压力/支撑>110/100;

  T5:=CROSS(支撑,选手) AND 压力/支撑>110/100;

  VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

  VAR2:=SMA(VAR1,3,1);

  VAR3:=SMA(VAR2,3,1);

  VAR4:=SMA(VAR3,3,1);

  {所以压力线是前期一个月乃至半年的十分阻力位。假设主力突然有一天打破了半年乃至以上的阻力位了,这就说明主力束缚了前面很多被套投资者。这时候个股前面还有必然涨幅!};

  {单阳不破}

分享到:
收藏
相关阅读